Get Free Hacks, Skins , addons and Support! and uploads everyday with scriptznulled and EVEN MORE! AND ITS ALL FREE!!!!

 

Scriptz Nulled

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Attention: No Leeching Allowed! Anyone caught leeching content will be banned!

If you encounter any errors while browsing the forum please post here (technical support) so it can be resolved immediately 

Search the Community

Showing results for tags 'WOLTLAB NEWS'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • MAIN SECTION
    • Announcements
    • Suggestions/Feedback/Questions
    • New Members
    • Members Introduction
    • Banned Members
    • General Discussion
    • Off-topic Lounge
    • Donations
  • Webmaster
    • Showcase Your Forum/Website
    • Hosting Discussions
    • Programming And Coding
    • Graphics & Design
    • Tutorials
    • Webmaster Discussions
  • XENFORO
    • XenForo News
    • Xenforo Downloads
    • Xenforo Requests
    • General XenForo Discussion
    • XenForo Tips and Guides
    • XenForo Support
    • Xenforo Questions
  • Vbulletin
    • vBulletin News
    • vBulletin 5 Downloads
    • vBulletin 4 Downloads
    • vBulletin 3 Downloads
    • vBulletin Requests
    • General vBulletin Discussion
    • vBulletin Tips and Guides
    • vBulletin Support
    • vBulletin Questions
  • INVISION POWER SERVICES
    • IPS News
    • IPS4 Download
    • IPB3 Download
    • IPS Requests
    • General IPS Discussion
    • IPS Tips and Guides
    • IPS Support
    • IPS Questions
  • WoltLab Burning Board® - Forum Software Made for Success
    • WoltLab News
    • WoltLab Downloads
    • WoltLab Requests
    • General WoltLab Discussion
    • WoltLab Tips and Guides
    • WoltLab Support
    • WoltLab Questions
  • Miscellaneous (support and general chat)
    • WHMCS (General Hosting)
    • WordPress
    • PhpBB
    • MYBB
    • Simple Machines Forum
    • Joomla
    • Vanilla Forums
    • concrete5
  • Other
    • Archive / Trash

Categories

  • Need to Null
  • XENFORO 2.0.0 [BETA]
    • Xenforo 2.0.0 Released
  • XENFORO 1.5
    • Scriptz Nulled Nulls & Fixes
    • Xenforo 1.5 Released
    • Xenforo 1.5 Plugins/Products
    • XenForo 1.5 Styles
    • Xenforo 1.5 Language Packs
    • Xenforo 1.5 Graphics
    • Xenforo 1.5 Importers
  • VBULLETIN 5
    • Scriptz Nulled Nulls & Fixes
    • vBulletin 5 Released
    • vBulletin 5 Plugins/Products
    • vBulletin 5 Styles
    • vBulletin 5 Language Packs
    • vBulletin 5 Graphics
    • vBulletin 5 Importers
  • VBULLETIN 4
    • Scriptz Nulled Nulls & Fixes
    • vBulletin 4 Released
    • vBulletin 4 Plugins/Products
    • vBulletin 4 Styles
    • vBulletin 4 Language Packs
    • vBulletin 4 Graphics
    • vBulletin 4 Importers
  • VBULLETIN 3
    • Scriptz Nulled Nulls & Fixes
    • vBulletin 3 Released
    • vBulletin 3 Plugins/Products
    • vBulletin 3 Styles
    • vBulletin 3 Language Packs
    • vBulletin 3 Graphics
    • vBulletin 3 Importers
  • IPS COMMUNITY SUITE 4
    • Scriptz Nulled Nulls & Fixes
    • IPS Released
    • IPS Plugins/Products
    • IPS Styles
    • IPS Language Packs
    • IPS Graphics
    • IPS Importers
  • INVISION POWER BOARD 3
    • Scriptz Nulled Nulls & Fixes
    • IPB Released
    • IPB Plugins/Products
    • IPB Styles
    • IPB Language Packs
    • IPB Graphics
    • IPB Importers
  • WoltLab Burning Board
    • Scriptz Nulled Nulls & Fixes
    • WoltLab Released
    • WoltLab Plugins/Products
    • WoltLab Styles
    • WoltLab Language Packs
    • WoltLab Graphics
    • WoltLab Importers
  • Wordpress
    • Released
    • Plugins
    • Themes
  • WHMCS
    • Released
    • Plugins
    • Themes
  • MyBB
    • MyBB Released
    • MyBB Plugins/Products
    • MyBB Styles
    • MyBB Language Packs
    • MyBB Graphics
    • MyBB Importers
  • phpbb
    • phpbb Released
    • phpbb Plugins/Products
    • phpbb Styles
    • phpbb Language Packs
    • phpbb Graphics
    • phpbb Importers
  • Simple Machines Forum
    • Simple Machines Released
    • Simple Machines Plugins/Products
    • Simple Machines Styles
    • Simple Machines Language Packs
    • Simple Machines Graphics
    • Simple Machines Importers
  • Joomla
    • Joomla Released
    • Joomla Plugins/Products
    • Joomla Styles
    • Joomla Language Packs
    • Joomla Graphics
    • Joomla Importers
  • Vanilla Forums
    • Vanilla Released
    • Vanilla Plugins/Products
    • Vanilla Styles
    • Vanilla Language Packs
    • Vanilla Graphics
    • Vanilla Importers
  • concrete5
    • Released
    • Plugins
    • Themes
  • CodeCanyon
  • ThemeForest
  • Android Hacks
    • Android Game Mods
    • Android APKs
  • IOS Hacks
  • [PC] Game Hacks
  • Other Downloads

Found 51 results

  1. WOLTLAB NEWS

    Bitte beachten Sie, dass die unten stehende Liste nur die wichtigsten Änderungen enthält. Kleinere Korrekturen (u.a. Tippfehler) werden nicht separat aufgeführt. WoltLab Suite Blog 3.0.4 Die Links zu den Folgeseiten auf der Liste der Blog-Einträge war fehlerhaft Auf der Auflistung der Blogs fehlte der Button um alle Blogs als Gelesen zu markieren WoltLab Suite Filebase 3.0.4 Einige kleinere Darstellungsprobleme wurden korrigiert Dem iframe für die Anzeige externer Lizenzen fehlte die Hintergrundfarbe WoltLab Suite Gallery 3.0.4 Die Darstellung von neuen Bildern auf der Liste der letzten Aktivitäten war fehlerhaft Einzelne Bilder erhalten nun die korrekte kanonische URL WoltLab Suite Forum 5.0.4 Ein Problem im Zusammenhang mit dem Artikellink in Diskussionsthemen wurden korrigiert Das Markieren aller Foren als Gelesen entfernt nun auch mobil die angezeigten Zähler korrekt Das Kopieren mehrerer Beiträge in ein neues Thema konnte unter gewissen Umständen fehlschlagen Bei E-Mail-Benachrichtigungen zu neuen Antworten fehlte der korrekte Link zu dem neuen Beitrag WoltLab Suite Core: Conversations 3.0.4 Die API wurde um die Möglichkeit erweitert, Konversationen direkt über den PHP API-Endpoint als gelesen zu markieren (von Christopher Walz ) WoltLab Suite Core: Infractions 3.0.4 Die Nachricht an den verwarnten Benutzer stellte die Zeilenumbrüche nicht korrekt dar WoltLab Community Framework 2.0.15 pl 1 Die facebook-Integration wurde angepasst, um eine Änderung der facebook API zu kompensieren WoltLab Community Framework 2.1.14 Bei der Bereinung der letzten Aktivitäten für Likes bzw. Follows wurde die Löschung nicht korrekt durchgeführt Die facebook-Integration wurde angepasst, um eine Änderung der facebook API zu kompensieren WoltLab Suite Core 3.0.4 Bei der Bereinung der letzten Aktivitäten für Likes bzw. Follows wurde die Löschung nicht korrekt durchgeführt Die facebook-Integration wurde angepasst, um eine Änderung der facebook API zu kompensieren Einige Darstellungsprobleme wurden korrigiert Das Login-Overlay konnte unter bestimmten Umständen eine doppelte Umleitung erzeugen Der Grund für die Löschung über die Moderation wurden nicht korrekt gespeichert Eingabefelder für Berechtigungen schlagen nicht länger die Benutzernamen von bereits konfigurierten Nutzern vor Menü-Links deren Zielseite nicht mehr existiert, verursachen keine Fehlermeldungen mehr Die TLS-Unterstützung in PHP > 5.6.8 wurde korrigiert Einige Probleme im Zusammenhang mit dem Editor wurden korrigiert, sowie ein Update auf Redactor II 2.4 durchgeführt Bilder die vom Image-Proxy nicht abgefragt werden konnten, führen nicht länger zu unnötigen Fehlermeldungen im globalen Fehlerprotokoll View the full article
  2. WOLTLAB NEWS

    Bitte beachten Sie, dass die unten stehende Liste nur die wichtigsten Änderungen enthält. Kleinere Korrekturen (u.a. Tippfehler) werden nicht separat aufgeführt. Blog 3.0.3 Die Artikel-Vorschau war fehlerhaft formattiert Calendar 2.1.5 Die Zeitzonen-Berechnung bei ganztägigen Terminen war fehlerhaft Wochenenden wurden manchmal nicht markiert Calendar 3.0.3 Die Zeitzonen-Berechnung bei ganztägigen Terminen war fehlerhaft Das Enddatum für sich wiederholende Termine ist nun dynamisch Änderungen an der Anzahl der Begleiter schlugen fehl, wenn das Teilnehmerlimit fast erreicht war Filebase 2.1.5 Das Abwählen von markierten Versionen funktionierte nicht korrekt Die Fehlermeldung bei ungültigen Versionsnummern wurde nicht korrekt dargestellt Filebase 3.0.3 Die Anzeige des Download/Kaufen-Buttons wurde korrigiert Gallery 2.1.5 Bilder wurden als fehlerhaft markiert, wenn das Speichern der Bilder als solches fehlschlug Gallery 3.0.3 Die Editor-Integration war fehlerhaft Ein potentielles Problem bei der Anzeige von Bildern in Boxen wurde behoben User Conversation System 3.0.3 Tippfehler korrigiert Importer 2.0.14 vBulletin 3.x/4.x Der Import von Umfragen und Signaturen war fehlerhaft Importer 2.1.12 vBulletin 3.x/4.x Der Import von Umfragen und Signaturen war fehlerhaft Burning Board 4.x Dateianhänge von Blog-Artikeln wurden nicht importiert Importer 3.0.3 Update-Unterstützung für die 2.1er Reihe Core 2.0.15 Ein Kodierungsproblem im Zusammenhang mit Sprungmarken wurde korrigiert Core 2.1.13 Transparente Bilder wurden bei der Nutzung der GD-Bibliothek fehlerhaft verarbeitet, Korrektur von Texttransparenz bei ImageMagick UserNotificationEvents ließen sich nicht korrekt löschen Die Überprüfung von bereits heruntergeladenen Updates war fehlerhaft, dadurch wurde u.U. ein Upgrade verhindert Einige Probleme im Editor wurden behoben Die Anzahl der Shares bei Facebook wurden entfernt (die Public-API dafür wurde eingestellt) Ein Kodierungsproblem im Zusammenhang mit Sprungmarken wurde korrigiert Core 3.0.3 Der E-Mail-Versand (via SMTP) wurde verbessert CodeMirror funktioniert nun auch mit umfangreichen Eingabefeldern wieder korrekt Aktualisiert auf Redactor II 2.2 sowie Korrektur diverse Probleme im Editor Work-around für Umgebungen mit PHP-weiter gzip-Kompression für die Browser-Ausgabe Verbesserte Erkennung von Erwähnungen Ein Kodierungsproblem im Zusammenhang mit Sprungmarken wurde korrigiert View the full article
  3. WOLTLAB NEWS

    Bitte beachten Sie, dass die unten stehende Liste nur die wichtigsten Änderungen enthält. Kleinere Korrekturen (u.a. Tippfehler) werden nicht separat aufgeführt. Blog 3.0.3 Die Artikel-Vorschau war fehlerhaft formattiert Calendar 2.1.5 Die Zeitzonen-Berechnung bei ganztägigen Terminen war fehlerhaft Wochenenden wurden manchmal nicht markiert Calendar 3.0.3 Die Zeitzonen-Berechnung bei ganztägigen Terminen war fehlerhaft Das Enddatum für sich wiederholende Termine ist nun dynamisch Änderungen an der Anzahl der Begleiter schlugen fehl, wenn das Teilnehmerlimit fast erreicht war Filebase 2.1.5 Das Abwählen von markierten Versionen funktionierte nicht korrekt Die Fehlermeldung bei ungültigen Versionsnummern wurde nicht korrekt dargestellt Filebase 3.0.3 Die Anzeige des Download/Kaufen-Buttons wurde korrigiert Gallery 2.1.5 Bilder wurden als fehlerhaft markiert, wenn das Speichern der Bilder als solches fehlschlug Gallery 3.0.3 Die Editor-Integration war fehlerhaft Ein potentielles Problem bei der Anzeige von Bildern in Boxen wurde behoben User Conversation System 3.0.3 Tippfehler korrigiert Importer 2.0.14 vBulletin 3.x/4.x Der Import von Umfragen und Signaturen war fehlerhaft Importer 2.1.12 vBulletin 3.x/4.x Der Import von Umfragen und Signaturen war fehlerhaft Burning Board 4.x Dateianhänge von Blog-Artikeln wurden nicht importiert Importer 3.0.3 Update-Unterstützung für die 2.1er Reihe Core 2.0.15 Ein Kodierungsproblem im Zusammenhang mit Sprungmarken wurde korrigiert Core 2.1.13 Transparente Bilder wurden bei der Nutzung der GD-Bibliothek fehlerhaft verarbeitet, Korrektur von Texttransparenz bei ImageMagick UserNotificationEvents ließen sich nicht korrekt löschen Die Überprüfung von bereits heruntergeladenen Updates war fehlerhaft, dadurch wurde u.U. ein Upgrade verhindert Einige Probleme im Editor wurden behoben Die Anzahl der Shares bei Facebook wurden entfernt (die Public-API dafür wurde eingestellt) Ein Kodierungsproblem im Zusammenhang mit Sprungmarken wurde korrigiert Core 3.0.3 Der E-Mail-Versand (via SMTP) wurde verbessert CodeMirror funktioniert nun auch mit umfangreichen Eingabefeldern wieder korrekt Aktualisiert auf Redactor II 2.2 sowie Korrektur diverse Probleme im Editor Work-around für Umgebungen mit PHP-weiter gzip-Kompression für die Browser-Ausgabe Verbesserte Erkennung von Erwähnungen Ein Kodierungsproblem im Zusammenhang mit Sprungmarken wurde korrigiert View the full article
  4. WOLTLAB NEWS

    Core 3.0.2 pl 1 Ein Problem im Editor wurde behoben, durch das die Toolbar-Buttons manchmal einen zusätzlichen Titel anzeigten View the full article
  5. WOLTLAB NEWS

    Bitte beachten Sie, dass die unten stehende Liste nur die wichtigsten Änderungen enthält. Kleinere Korrekturen (u.a. Tippfehler) werden nicht separat aufgeführt. Blog 3.0.2 Bilder werden nun korrekt als og:images ausgezeichnet Ein Anzeigefehler in den Letzten Aktivitäten wurde korrigiert Calendar 3.0.2 Der Standardwert für Kategoriefarben wurden korrigiert Filebase 3.0.2 Die Reihenfolge der Einträge im RSS-Feed wurde angepasst Forum 5.0.2 Die Auswahl der Labels für importierte RSS-Feeds war fehlerhaft Das Setzen von Forenberechtigungen pro Gruppe konnte unter bestimmten Umständen fehlschlagen In Themen angezeigte Hinweise führten zu einem Fehler Verwaiste Dateihänge verursachten beim Aktualisieren der Vorschaubilder einen Fehler Gallery 3.0.2 Die fehlende Statistikbox auf der Startseite wurde ergänzt Die Fehlerbehandlung hat manchmal irreführende Fehlermeldungen erzeugt Importer 3.0.2 WordPress 3.x Der Import von Einträgen mit ungültigem Erstellungsdatum bzw. Kategoriezuordnung funktioniert nun Core 3.0.2 Ein Problem beim Betrieb unter PHP 5.5 wurde korrigiert Im Internet Explorer 11 kam es zu mehreren Anzeigefehlern Aktualisiert auf Redactor II 2.1.0 sowie Behebung diverse Probleme im Zusammenhang mit dem Editor Die Live-Vorschau im Stileditor hat Änderungen manchmal nicht korrekt angezeigt Eine XSS-Schwäche in Verbindung mit Zitaten und Erwähnungen wurde behoben View the full article
  6. WOLTLAB NEWS

    Core 3.0.1 pl 1 Ein Problem beim Verändern des Standardstils im geschützten Modus wurde behoben View the full article
  7. WOLTLAB NEWS

    Bitte beachten Sie, dass die unten stehende Liste nur die wichtigsten Änderungen enthält. Kleinere Korrekturen (u.a. Tippfehler) werden nicht separat aufgeführt. Forum 5.0 Die Deaktivierung von Beitragsinhalten in E-Mail-Benachrichtigungen führte zu einem Fehler Die Aktualisierung der ähnlichen Themen konnte unter gewissen Umständen fehlschlagen Ein Problem beim Hinzufügen von RSS-Feeds wurde behoben Filebase 3.0.1 Die Abfrage der Berechtigungen von Datei-Versionen führte zu einem Fehler Importer 3.0.1 MyBB 1.8.xDer Import von Themen-Präfixen funktionierte nicht korrekt Core 3.0.1 Verbesserte Teaser-Erzeugung und Google AMP-Unterstützung für Artikel Eigene Hinweise verwenden nun <div> an Stelle von <p> um deutlich flexibleres HTML-Markup zu ermöglichen Aktualisiert auf Redactor II 1.4.0 sowie Behebung diverse Probleme im Zusammenhang mit dem Editor Verbesserte Editor-Unterstützung von Chrome for Android Einige Darstellungsprobleme im Zusammenhang mit dem Hauptmenü sowie Overlays unter iOS und Android wurden behoben Beim Export und Import von Stilen wurde der Bezeichner nicht korrekt verarbeitet View the full article
  8. Aktualisierung von WoltLab Suite 3.0 RC 3 Öffnen Sie die Administrationsoberfläche und rufen Sie den Menüpunkt Konfiguration > Pakete > Pakete auflisten auf. Klicken Sie dann auf den Button Updates suchen, diesen finden Sie rechts oberhalb der Paketauflistung. Upgrade von WoltLab Community Framework 2.1 / Burning Board 4.1 / andere WoltLab Apps Die Vorgehensweise wird im Artikel Upgrade auf WoltLab Suite 3 erklärt. View the full article
  9. Aktualisierung von WoltLab Suite 3.0 RC 3 Öffnen Sie die Administrationsoberfläche und rufen Sie den Menüpunkt Konfiguration > Pakete > Pakete auflisten auf. Klicken Sie dann auf den Button Updates suchen, diesen finden Sie rechts oberhalb der Paketauflistung. Upgrade von WoltLab Community Framework 2.1 / Burning Board 4.1 / andere WoltLab Apps Die Vorgehensweise wird im Artikel Upgrade auf WoltLab Suite 3 erklärt. View the full article
  10. WOLTLAB NEWS

    Upgrade von WoltLab Community Framework 2.1 / Burning Board 4.1 / andere WoltLab Apps Die Vorgehensweise wird im Artikel Upgrade auf WoltLab Suite 3 erklärt. View the full article
  11. WOLTLAB NEWS

    Upgrade von WoltLab Community Framework 2.1 / Burning Board 4.1 / andere WoltLab Apps Die Vorgehensweise wird im Artikel Upgrade auf WoltLab Suite 3 erklärt. View the full article
  12. WOLTLAB NEWS

    Upgrade von WoltLab Community Framework 2.1 / Burning Board 4.1 / andere WoltLab Apps Die Vorgehensweise wird im Artikel Upgrade auf WoltLab Suite 3 erklärt. View the full article
  13. WOLTLAB NEWS

    Upgrade von WoltLab Community Framework 2.1 / Burning Board 4.1 / andere WoltLab Apps Die Vorgehensweise wird im Artikel Upgrade auf WoltLab Suite 3 erklärt. View the full article
  14. WOLTLAB NEWS

    Upgrade von WoltLab Community Framework 2.1 / Burning Board 4.1 / andere WoltLab Apps Die Vorgehensweise wird im Artikel Upgrade auf WoltLab Suite 3 erklärt. View the full article
  15. WOLTLAB NEWS

    Upgrade von WoltLab Community Framework 2.1 / Burning Board 4.1 / andere WoltLab Apps Die Vorgehensweise wird im Artikel Upgrade auf WoltLab Suite 3 erklärt. View the full article
  16. Ab dem 15. Dezember 2016 kann WoltLab Suite 3.0 käuflich bei uns erworben werden. Zu diesem Zeitpunkt treten folgende Konditionen in Kraft: Produkt Preis WoltLab Suite Forum 5.0 (Burning Board) Neue Lizenz EUR 89,99 Lizenz-Upgrade von Version 4.1 EUR 44,99 Lizenz-Upgrade von Version 4.0 EUR 69,99 -- WoltLab Suite Blog 3.0 Neue Lizenz EUR 49,99 Lizenz-Upgrade von Version 2.1 EUR 24,99 Lizenz-Upgrade von Version 2.0 EUR 39,99 -- WoltLab Suite Calendar 3.0 Neue Lizenz EUR 49,99 Lizenz-Upgrade von Version 2.1 EUR 24,99 Lizenz-Upgrade von Version 2.0 EUR 39,99 -- WoltLab Suite Filebase 3.0 Neue Lizenz EUR 49,99 Lizenz-Upgrade von Version 2.1 EUR 24,99 Lizenz-Upgrade von Version 2.0 EUR 39,99 -- WoltLab Suite Gallery 3.0 Neue Lizenz EUR 49,99 Lizenz-Upgrade von Version 2.1 EUR 24,99 Lizenz-Upgrade von Version 2.0 EUR 39,99 -- Professional-Support (jährlich) EUR 149,99 Branding Free EUR 249,99 Installationsservice EUR 99,99 LDAP-Anbindung EUR 49,99 elasticsearch-Integration EUR 49,99 Bis zum 15. Dezember 2016 ist es weiterhin möglich, Lizenzen zu den bisherigen Konditionen zu erwerben. Alle Preise verstehen sich inklusive 19% Mehrwertsteuer.View the full article
  17. Ab dem 15. Dezember 2016 kann WoltLab Suite 3.0 käuflich bei uns erworben werden. Zu diesem Zeitpunkt treten folgende Konditionen in Kraft: Produkt Preis WoltLab Suite Forum 5.0 (Burning Board) Neue Lizenz EUR 89,99 Lizenz-Upgrade von Version 4.1 EUR 44,99 Lizenz-Upgrade von Version 4.0 EUR 69,99 -- WoltLab Suite Blog 3.0 Neue Lizenz EUR 49,99 Lizenz-Upgrade von Version 2.1 EUR 24,99 Lizenz-Upgrade von Version 2.0 EUR 39,99 -- WoltLab Suite Calendar 3.0 Neue Lizenz EUR 49,99 Lizenz-Upgrade von Version 2.1 EUR 24,99 Lizenz-Upgrade von Version 2.0 EUR 39,99 -- WoltLab Suite Filebase 3.0 Neue Lizenz EUR 49,99 Lizenz-Upgrade von Version 2.1 EUR 24,99 Lizenz-Upgrade von Version 2.0 EUR 39,99 -- WoltLab Suite Gallery 3.0 Neue Lizenz EUR 49,99 Lizenz-Upgrade von Version 2.1 EUR 24,99 Lizenz-Upgrade von Version 2.0 EUR 39,99 -- Professional-Support (jährlich) EUR 149,99 Branding Free EUR 249,99 Installationsservice EUR 99,99 LDAP-Anbindung EUR 49,99 elasticsearch-Integration EUR 49,99 Bis zum 15. Dezember 2016 ist es weiterhin möglich, Lizenzen zu den bisherigen Konditionen zu erwerben. Alle Preise verstehen sich inklusive 19% Mehrwertsteuer. View the full article
  18. WOLTLAB NEWS

    Die Beta-Versionen der gesamten WoltLab Suite 3.0 sind nun im vollen Umfang verfügbar, bestehend aus dem Core und unseren 5 Apps. Systemvoraussetzungen Für die Installation und Nutzung von WoltLab Suite 3.0 müssen die folgenden Voraussetzungen erfüllt sein: Webserver mit PHP 5.5.4 oder neuer MySQL 5.5.35 oder neuer / alternativ MariaDB 10.0.22 oder neuer 20 MB Festplattenspeicher Aktueller Webbrowser (Chrome 54+, Firefox 49+, Internet Explorer 11+, Microsoft Edge 14+, Safari 9+) Installationsanleitung 1. Laden Sie das Installations-Archiv auf Ihren Computer herunter 2. Entpacken Sie das Archiv 3. Laden Sie die Dateien "install.php", "test.php" und "WCFSetup.tar.gz" auf Ihren Webserver hoch 4. Starten Sie die Installation, indem Sie die Datei "test.php" in Ihrem Webbrowser aufrufen. Aktualisierung von WoltLab Suite 3.0 Beta 4 Bitte befolgen Sie die Anleitung im nachfolgenden Beitrag um auf die Version WoltLab Suite 3.0 Beta 5 zu aktualisieren. Aktualisierung von früheren Versionen Bitte befolgen Sie die Anleitung im letzten Beitrag um ein Upgrade durchzuführen. Bitte verwenden Sie zu diesem Zeitpunkt nur Testinstallationen/Kopien für diesen Vorgang. Nutzung & Support Es handelt sich um eine Testversion, die nicht für den produktiven Einsatz gedacht ist. Die Nutzung in einer Produktivumgebung erfolgt auf eigene Gefahr. Ein Update von Beta 5 auf zukünftige Versionen wird nicht garantiert. Die Nutzungsdauer der Betaversion ist auf den 31. Januar 2017 begrenzt, danach ist eine weitere Nutzung nur mit einer gültigen Lizenz gestattet. Fragen oder Anregungen zu der neuen Version können im Forum hinterlassen werden; Im Falle von Probleme oder Unstimmigkeiten bitten wir um eine kurze Rückmeldung damit wir uns dessen annehmen können. Download WoltLab Suite Blog 3.0 Beta 5 (Nur Neuinstallation) Download WoltLab Suite Calendar 3.0 Beta 5 (Nur Neuinstallation) Download WoltLab Suite Filebase 3.0 Beta 5 (Nur Neuinstallation) Download WoltLab Suite Forum 5.0 Beta 5 (Nur Neuinstallation) Download WoltLab Suite Gallery 3.0 Beta 5 (Nur Neuinstallation)View the full article
  19. WOLTLAB NEWS

    Upgrade von WoltLab Community Framework 2.1 / Burning Board 4.1 / andere WoltLab Apps Schritt 1: Verwenden Sie ausschließlich Testinstallationen/Kopien Diese Warnung kann nicht oft genug wiederholt werden: VERWENDEN SIE UNTER KEINEN UMSTÄNDEN IHRE "RICHTIGE" INSTALLATION! Die aktuelle Beta-Version ist bereits sehr stabil und zuverlässig, wir können etwaige Fehler allerdings nicht vollständig ausschließen, im Ernstfall ist die Installation nach dem Upgrade beschädigt. Bitte verwenden Sie ausdrücklich nur Testinstallation bzw. Kopien! Schritt 2: (Optional) Laufzeitbegrenzungen anpassen Im Laufe des Upgrade-Prozesses werden diverse Änderungen an wichtigen Datenbank-Tabellen vorgenommen, allen voran Tabellen in denen Nachrichten-Texte vorgehalten werden, etwa Beiträge oder Konversationen. Abhängig von der Größe Ihres Forums kann dieser Vorgang relativ lange dauern und ein Timeout (Zeitüberschreitung) würde diesen Prozess unterbrechen und die Installation irreparabel beschädigen. Bitte passen Sie nach Möglichkeit die Begrenzungen entsprechend Ihrer Website an. Schritt 3: Update auf die aktuellste Version Bitte führen Sie vorab ein vollständiges Update durch, rufen Sie dazu ACP > System > Pakete > Pakete auflisten auf und klicken Sie auf den Button Updates suchen und lassen Sie alle verfügbaren Updates installieren. Schritt 4: Neue Update-Server hinzufügen Rufen Sie ACP > System > Pakete > Update-Server auflisten auf Klicken Sie auf den Button Server hinzufügen Fügen Sie http://update.woltlab.com/vortex/ in das Feld Adresse ein und lassen Sie alle anderen Felder leer Klicken Sie auf den Button Absenden um den Server hinzuzufügen Wiederholen Sie die Schritte 1 und 2 Fügen Sie http://store.woltlab.com/vortex/ in das Feld Adresse ein und lassen Sie alle anderen Felder leer Klicken Sie auf den Button Absenden um den Server hinzuzufügen Schritt 5: Upgrade durchführen Rufen Sie bitte ACP > System > Pakete > Pakete auflisten auf und klicken Sie auf den Button Updates suchen. Im folgenden sollten Sie auf eine neue Seite weitergeleitet werden, auf der Ihnen die Beta-Version von WoltLab Suite 3 und ggf. anderen Paketen zum Update angeboten werden. Schritt 6: Alle Anzeigen aktualisieren Einige der Neuerungen und Änderungen erfordern es initial sämtliche Anzeigen zu aktualisieren, bitte rufen Sie dazu ACP > Verwaltung > Anzeigen aktualisieren auf und führen der Reihe nach alle Aktionen aus. View the full article
  20. WOLTLAB NEWS

    Die Beta-Versionen der gesamten WoltLab Suite 3.0 sind nun im vollen Umfang verfügbar, bestehend aus dem Core und unseren 5 Apps. Systemvoraussetzungen Für die Installation und Nutzung von WoltLab Suite 3.0 müssen die folgenden Voraussetzungen erfüllt sein: Webserver mit PHP 5.5.4 oder neuer MySQL 5.5.35 oder neuer / alternativ MariaDB 10.0.22 oder neuer 20 MB Festplattenspeicher Aktueller Webbrowser (Chrome 53+, Firefox 49+, Internet Explorer 11+, Microsoft Edge 14+, Safari 9+) Installationsanleitung 1. Laden Sie das Installations-Archiv auf Ihren Computer herunter 2. Entpacken Sie das Archiv 3. Laden Sie die Dateien "install.php", "test.php" und "WCFSetup.tar.gz" auf Ihren Webserver hoch 4. Starten Sie die Installation, indem Sie die Datei "test.php" in Ihrem Webbrowser aufrufen. Aktualisierung von WoltLab Suite 3.0 Beta 3 Bitte befolgen Sie die Anleitung im nachfolgenden Beitrag um auf die Version WoltLab Suite 3.0 Beta 4 zu aktualisieren. Aktualisierung von früheren Versionen Diese Beta-Version unterstützt keine Aktualisierung von früheren Versionen unserer Apps, die Update-Funktionalität wird im Rahmen der RC-Versionen bereitgestellt. Nutzung & Support Es handelt sich um eine Testversion, die nicht für den produktiven Einsatz gedacht ist. Die Nutzung in einer Produktivumgebung erfolgt auf eigene Gefahr. Ein Update von Beta 4 auf zukünftige Versionen wird nicht garantiert. Die Nutzungsdauer der Betaversion ist auf den 31. Januar 2017 begrenzt, danach ist eine weitere Nutzung nur mit einer gültigen Lizenz gestattet. Fragen oder Anregungen zu der neuen Version können im Forum hinterlassen werden; Im Falle von Probleme oder Unstimmigkeiten bitten wir um eine kurze Rückmeldung damit wir uns dessen annehmen können. Download WoltLab Suite Blog 3.0 Beta 4 (Nur Neuinstallation) Download WoltLab Suite Calendar 3.0 Beta 4 (Nur Neuinstallation) Download WoltLab Suite Filebase 3.0 Beta 4 (Nur Neuinstallation) Download WoltLab Suite Forum 5.0 Beta 4 (Nur Neuinstallation) Download WoltLab Suite Gallery 3.0 Beta 4 (Nur Neuinstallation)View the full article
  21. WOLTLAB NEWS

    Aktualisierung von WoltLab Suite 3.0 Beta 3 Öffnen Sie die Administrationsoberfläche und rufen Sie den Menüpunkt Konfiguration > Pakete > Pakete auflisten auf. Klicken Sie dann auf den Button Updates suchen, diesen finden Sie rechts oberhalb der Paketauflistung. Installation zusätzlicher Apps in einer bestehenden Installation von WoltLab Suite 3 Sie können zusätzliche Apps direkt über Ihr ACP installieren, diese sind über die Suche via Konfiguration > Pakete > Paket installieren > Paket suchen zur Installation verfügbar. View the full article
  22. WOLTLAB NEWS

    Die Beta-Versionen der gesamten WoltLab Suite 3.0 sind nun im vollen Umfang verfügbar, bestehend aus dem Core und unseren 5 Apps. Systemvoraussetzungen Für die Installation und Nutzung von WoltLab Suite 3.0 müssen die folgenden Voraussetzungen erfüllt sein: Webserver mit PHP 5.5.4 oder neuer MySQL 5.5.35 oder neuer / alternativ MariaDB 10.0.22 oder neuer 20 MB Festplattenspeicher Aktueller Webbrowser (Chrome 53+, Firefox 49+, Internet Explorer 11+, Microsoft Edge 14+, Safari 9+) Installationsanleitung 1. Laden Sie das Installations-Archiv auf Ihren Computer herunter 2. Entpacken Sie das Archiv 3. Laden Sie die Dateien "install.php", "test.php" und "WCFSetup.tar.gz" auf Ihren Webserver hoch 4. Starten Sie die Installation, indem Sie die Datei "test.php" in Ihrem Webbrowser aufrufen. Aktualisierung von WoltLab Suite 3.0 Beta 2 Bitte befolgen Sie die Anleitung im nachfolgenden Beitrag um auf die Version WoltLab Suite 3.0 Beta 3 zu aktualisieren. Aktualisierung von früheren Versionen Diese Beta-Version unterstützt keine Aktualisierung von früheren Versionen unserer Apps, die Update-Funktionalität wird erst mit nachfolgenden Versionen ermöglicht. Nutzung & Support Es handelt sich um eine Testversion, die nicht für den produktiven Einsatz gedacht ist. Die Nutzung in einer Produktivumgebung erfolgt auf eigene Gefahr. Ein Update von Beta 3 auf zukünftige Versionen wird nicht garantiert. Die Nutzungsdauer der Betaversion ist auf den 31. Januar 2017 begrenzt, danach ist eine weitere Nutzung nur mit einer gültigen Lizenz gestattet. Fragen oder Anregungen zu der neuen Version können im Forum hinterlassen werden; Im Falle von Probleme oder Unstimmigkeiten bitten wir um eine kurze Rückmeldung damit wir uns dessen annehmen können. Download WoltLab Suite Blog 3.0 Beta 3 (Nur Neuinstallation) Download WoltLab Suite Calendar 3.0 Beta 3 (Nur Neuinstallation) Download WoltLab Suite Filebase 3.0 Beta 3 (Nur Neuinstallation) Download WoltLab Suite Forum 5.0 Beta 3 (Nur Neuinstallation) Download WoltLab Suite Gallery 3.0 Beta 3 (Nur Neuinstallation)View the full article
  23. WOLTLAB NEWS

    Aktualisierung von WoltLab Suite 3.0 Beta 2 Öffnen Sie die Administrationsoberfläche und rufen Sie den Menüpunkt Konfiguration > Pakete > Pakete auflisten auf. Klicken Sie dann auf den Button Updates suchen, diesen finden Sie rechts oberhalb der Paketauflistung. Installation zusätzlicher Apps in einer bestehenden Installation von WoltLab Suite 3 Sie können zusätzliche Apps direkt über Ihr ACP installieren, diese sind über die Suche via Konfiguration > Pakete > Paket installieren > Paket suchen zur Installation verfügbar. View the full article
  24. WOLTLAB NEWS

    Wir haben so eben Updates für unsere Produkte freigegeben: Burning Board 4.0.13, Burning Board 4.1.12 WoltLab Blog 2.0.13, WoltLab Blog 2.1.6 WoltLab Calendar 2.0.5, WoltLab Calendar 2.1.4 WoltLab Filebase 2.0.12, WoltLab Filebase 2.1.4 WoltLab Gallery 2.0.6, WoltLab Gallery 2.1.4 WoltLab Community Framework 2.0.14, WoltLab Community Framework 2.1.12 Stabilitäts- und Fehlerbehebungsversionen (auch bekannt als "minor releases"), beseitigen ausschließlich Fehler in der aktuellen Version und führen keine neuen Funktionen ein. Es wird ausdrücklich empfohlen diese Updates anzuwenden.View the full article
  25. WOLTLAB NEWS

    Bitte beachten Sie, dass die unten stehende Liste nur die wichtigsten Änderungen enthält. Kleinere Korrekturen (u.a. Tippfehler) werden nicht separat aufgeführt. Hinweis: Die nachfolgenden Änderungen betreffen nur die WBB 4.1/WCF 2.1-Versionen unserer Produkte, für die Änderungen an WBB 4.0/WCF 2.0 lesen Sie bitte den vorherigen Beitrag. Burning Board 4.1.12 RSS Feeds im Atom-Format wurden manchmal nicht erkannt Das Verhalten des "Foren ignorieren"-Overlays wurde korrigiert WoltLab Blog 2.1.6 (Interne Änderungen) WoltLab Calendar 2.1.4 Die Änderung des Teilnahmestatus anderer Teilnehmer war fehlerhaft, wenn man selbst der Ersteller des Termins war Calendar Event Threads 2.1.4 (Interne Änderungen) WoltLab Filebase 2.1.4 Preise wurden an manchen Stellen nicht korrekt gerundet Deaktivierte Versionen von Dateien waren für den Besitzer manchmal nicht sichtbar Filebase Support Threads 2.1.3 Englische Übersetzung verbessert WoltLab Gallery 2.1.4 Bei der Aktualisierung von Alben wurde die Anzahl der Bilder nicht aktualisiert Die Kartenfunktion wird nun automatisch deaktiviert, wenn kein API-Key für Google Maps angegeben wurde User Conversation System 2.1.7 Die Sortierung der Konversationen nach Benutzernamen war fehlerhaft Importer 2.1.11 IP.B 3.x / 4.x Themen ohne einen gültigen Zeitpunkt für den letzten Beitrag führten zu einem Abbruch Der Import von Themen konnte fehlschlagen, wenn zu große Abstände zwischen Themen-IDs bestanden Burning Board 4.x Der Import von Blog-Artikeln berücksichtigte die Einstellung für Kommentare nicht korrekt User Infraction System 2.1.3