Get Free Hacks, Skins , addons and Support! and uploads everyday with scriptznulled and EVEN MORE! AND ITS ALL FREE!!!! => Attention: No Leeching Allowed! Anyone caught leeching content will be banned! => If you encounter any errors while browsing the forum please post here (technical support) so it can be resolved immediately 

Scriptz Nulled // #1 Warz Site

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Scriptznulled would Like to wish the ones that have an exam for there GCSE has we have young members in this community, as a community we wish you the best of luck and hope you succeed in what your wanting to do later on in life.

scriptznulled Bot

vBulletin News
vBulletin 5.3.1 Beta 1 is now available.

2 posts in this topic

vBulletin 5.3.1 Beta 1 is now available. Customers with valid licenses are encouraged to test the software on their staging servers.

Warning: Not recommended for Production Servers


vBulletin 5.3.1 is a maintenance release with a range of bug fixes and a couple of new features.

Support for Large Forums
In the past, there have been some performance issues with sites that have a very large number of Forum Channels (200+) and a large number of custom usergroups. In vBulletin 5.3.1, we have refactored how permissions are stored in the datastore and loaded into memory when people visit your site. This has allowed us to increase performance by an order of magnitude while lowering the required amount of memory to process each page. For more information see VBV-14871

Administrator and Moderator Security
We take the security of your site very seriously. Over the years we have introduced a number of technologies to keep your site secure from exploits. Recently in 5.3.0, we introduced Two-Factor Authorization for Administrators and Moderators. In 5.3.1, we are introducing the ability to restrict the ability of Administrators and Moderators by IP Address as well. By entering a series of IP addresses in your configuration file, you can restrict these areas to the individuals with those addresses.

To configure this for your site, edit your /core/includes/config.php and alter these values:
Code:
//  ***** RESTRICT ADMINCP/MODCP ACCESS BY IP *****
//  You can provide a list of IP addresses that can access the AdminCP. This can increase security of your site.
//  Enter IP Addresses (XXX.XXX.XXX.XXX) separated by a comma. An Empty value disables this feature.
$config['Security']['AdminIP'] = '';

//  You can provide a list of IP addresses that can access the ModCP. This can increase security of your site.
//  Enter IP Addresses (XXX.XXX.XXX.XXX) separated by a comma. An Empty value disables this feature.
$config['Security']['ModIP'] = '';
If you're using an older version of the config.php file, you can copy these from your /core/includes/config.php.new file or copy the code above. If you do not know what your IP Address is, you can see it by typing "What is my IP?" into Google.

Route by Node
An option has been added to create URLs on your site by Node ID instead of relying on title text. This is primarily in place to allow foreign language sites to access URLS that are not currently accessible due to encoding issues. You can find this option in the AdminCP under Settings -> Options -> Site Name / URL / Contact Details. Set the Route Channels and Conversations by Node ID to Yes.


MAPI Update
We have updated the vBulletin 5 Mobile API to handle Articles and Events. Once this is supported in the Mobile Apps, your users will have access to this content.

MySQL Version Update
Please note that MySQL 5.1.15 is an old version of the software and no longer under direct support. In vBulletin 5.3.2, we will be increasing the required version of MySQL and MariaDB to 5.5.X. This will provide customers with an additional performance boost and most servers have most likely updated. There are no immediate database changes planned to support this change. We will provide further information as it becomes available.

System Requirements
Minimum PHP Version: 5.6.0
Minimum MySQL Version: 5.1.15

Recommended PHP Version: 7.1 or higher
Recommended MySQL Version: 5.7.0 or higher
Recommended MariaDB Version: 10+

Current Version Support Schedule:
  • Active Version - 5.3.0
  • Security Patch - 5.2.6
  • Security Patch - 5.2.5
  • No Patch Release - 5.2.4 or earlier.

Discussion
If you have any questions about these changes you may discuss them here: https://www.vbulletin.com/forum/node/4369308

View the full article

Share this post


Link to post
Share on other sites
Member

dowlowad link?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now